6. CLEANING AND OILING

CLEANING MATERIALS:

1. Long handled Brush.
2. Type Cleaning Brush.
3. Wire Brush.
4. Oil Can
5. Touch Oiler
6. Petrol or spirit
7. Hat Pin or sharp pin
8. Duster Cloth
9. Chamois Leather or Polishing Cloth

1. Long Handled Brush is used to clean the outer parts (External Parts) of the Typewriter. (e.g. Carriage, Type bars, type segment and etc.)

2. Type Cleaning Brush is also known as Hard Brush. It is used to clean the type faces by dipping with petrol.

3. Wire Brush is used to clean the inner parts (Interior parts) such as key leavers.

4. Oil can is used for oiling the outer parts. Only Typewriter Oil or three-in-one oil is used for oiling the Typewriter.

5. Touch Oiler is used for oiling the interior parts (the frictional parts) - (like Ribbon gears, pinion wheel, escapement wheel, dogs and etc.)

6. Petrol or Spirit is used for cleaning the rubber parts (Cylinder, feed rolls, type faces, type segment and etc.)

7. Hat Pin or Sharp Pin is used to clean the dirt and dust which is filled in the slots (letters like a, e, o, u, d, g, r, q, and etc.)

8. Duster Cloth is used for cleaning the base board, metal cover and for wiping-out the excess of oil in the carriage way rods.

9. Chamois Leather or Polishing cloth is used to clean the nickel parts.
CARE TAKING OF TYPEWRITER:

1. Should clean the typewriter daily.
2. Should clean the typeface/type head fortnightly.
3. Should oil the typewriter monthly.
4. Overhauling Should be done once in a year.
5. Rubber parts, type faces should be cleaned with petrol.

UPKEEP AND MAINTENANCE:

1. Typewriter must be closed or covered when it is not in use.
2. It should be handled very carefully.
3. Hard touch must be avoided and light touch should be given

CARE SHOULD BE GIVEN WHILE PACKING:

1. Bring the carriage to the centre.
2. Two marginal stops should be brought to the centre
   (Close together)
3. Space bar must be tied with frame.
4. Shift Lock should be pressed
5. Cover the machine with metal cover or by good cloth.
7. ENVELOPE ADDRESSING

There are two methods of Envelope Addressing:

1. Block Method
2. Indent Method or Indentation Method

In Block Method of envelope addressing, all the lines of the receiver’s address should be commenced from one and the same degree near the middle-centre of the envelope.

In Indent Method, the first line of the addressee’s address is to be commenced near the middle centre of the envelope but the other lines should be commenced indenting or leaving five spaces after every one of the lines.

There are two types of envelopes:

1. Ordinary Envelopes or as Post Covers
2. Window envelope or Panel Envelope or Outlook Envelope.
ADVANTAGES:

1. Window envelopes generally used by Insurance Companies.

2. It saves labour and time.

3. Address need not be typed twice.

4. Risk of wrongly addressing in the Enveloping can be avoided

5. It can be visibly seen through glass paper of the window envelope.

PIN CODE NUMBER must be typed immediately following the name of the Town leaving a space after the first three digits. (e.g. Vellore 632 006)

Questions:

1. What are the materials required for cleaning and oiling?

2. What is meant by Window Envelope?

3. What are the advantages of Window Envelope?

4. How do you take care of your Typewriter?

5. How do you pack your machine during travel?

6. How many methods of Envelop addressing? What are they?

7. Where to type the 'To' address and 'From' address on the Envelope?
8. **ROCKER MECHANISM (INNER PARTS)**

Rocker Mechanism consisting of 4 Parts

(1) Loose Dog  (2) Rigid Dog  (3) Escapement Wheel  (4) Pinion Wheel

**LOOSE DOG:** It is a small metal piece, which always holding the tooth of Escapement wheel when the machine is at rest. If there is no Loose Dog the carriage will dashes towards left the carriage. It is fixed with Rocker Mechanism.

**RIGID DOG:** Rigid Dog is to catch the tooth of the Escapement wheel released by Loose Dog. The Rigid Dog is called so, because it is firmly fixed to the Dog Block. When the character key depressed the Rigid Dog hold the tooth of the Escapement wheel, It gives step by step movement of the carriage.

**ESCAPEMENT WHEEL:** Escapement wheel is big wheel. Escapement and pinion wheel are fixed in the same shaft. This causes the degree movement of the Carriage. Escapement Wheel means that escapes from the dogs. Whenever the dogs acts the escapement wheel rotates tooth by tooth.

**PINION WHEEL:** Pinion Wheel is a small wheel at the center of the typewriter on which the carriage rack moves degree by degree. Pinion Wheel is a smaller wheel. The carriage is moving on this wheel.

**TYPE BAR:** There are many type bars as there are character keys. Type heads or type faces are soldered at the front end of the type bar. Type bar raises when a character key is presses. The front ends of the Type Bars are resting on a Cushion.

**CARRIAGE RACK:** Carriage rack otherwise called letter spacing rack. It is attached below the carriage and is controlled by the carriage releaser. It rests on Pinion wheel and moves step by step movement. It isk having as many teeth as there are degree available in the carriage.

**SEGMENT:** The shape of the segment is Semi-Circular with slots. It is fixed just above the type basket. It should not be oiled. Segment slots must be cleaned only with Petrol. Type guide is fitted on top of the Segment.

**TYPE BASKET:** Type Basket consists of Segment. Type Bars, Type Bar Cushion and Type Guide. It is the resting place for all type bars. It is a Semi Circular in shape. when the Shift Key or Lock is pressed the type Basket lowers down to receive Upper Case Character.

**BACK SPACE PAWL:** Whenever the back spacer is pressed, the back space pawl acts on the escapement wheel and moves it towards right by one degree.

**TABULATOR BITS:** There are also called as Tabulator Stops. These are useful to stop the Carriage at the desired place when the tabulator is operated.
RIBBON CARRIER: Ribbon Carrier is also called, Ribbon vibrator; It carries the ribbon and supplies kit is at the printing point to get inked impression, it is behind the type guide. It moves up and down movement.

SEGMENT SLOTS OR SEGMENT GROOVE: Each type bar moves in its slot or groove in the segment. If the segment slots are filled with dirt, rubber articles, etc., the type bars do not resume their original positions and will result in jamming. Segment slots should not be oiled and must be cleaned only with petrol.

KEY TENSION OR INDIVIDUAL KEY TENSION: This is the force by which the type bars and character keys resume their original positions after the Keys are depressed. This is caused due to the action of coiled springs attached to the character key levers.

CARRIAGE TENSION: Carriage tension can also be called ‘Mainspring Tension’. Carriage tension is communicated to the carriage by means of Draw Cord.

SHIFT KEY TENSION: This tension brings the segment in the case of segment shift machine or the carriage the shift machines to the original place after giving the capital impressions, and also firmly holding the segment to the carriage.

LONG HEAR SHAFT OR MAIN SHAFT: Long hear shaft also called Main shaft is a rod with two bevel gears and worm gears connecting the two ribbon spool shafts which cause lengthwise and reverse movement of the ribbon.

BEVEL GEAR: There are two bevel gears on the main shaft. One on the right side and the other on the left side. One bevel gear is attached to each of the ribbon spool shaft which causes the lengthwise movement of ribbon.

SPOOL SHAFT: There are two spool shafts. A bevel gear is fixed at the lower end of the spool shaft. The main shaft transmits the rotation movement to the ribbon spool through the spool shaft. The ribbon spool gets the rotation movement from the main shaft through the bevel gears.

LINE SPACE PAWL: Line space pawl is a small metal piece. It is attached with the Line Space Lever. It acts on Cylinder ratchet wheel thereby rotation movement to the ribbon spool through the spool shaft. The ribbon spool gets the rotation movement from the main shaft through the bevel gears.

CYLINDER RATCHET WHEEL: Cylinder ratchet is a toothed wheel. It is fixed on the left side of the cylinder. It helps the uniform regular linespacing.

TYPE BAR CUSHION: The type bar cushion helps to reduce the noise when the type bars return after striking the cylinder. Type bars are resting on the type bar cushion. Type bar cushion prevents injury to the type bars.

BELL MECHANISM: It helps to maintain right hand margin to the extent possible. When the right marginal stop comes in contact with the bell hammer or bell trip, it causes bell action. (Line Locking System)
ALIGNMENT: Forming of letters in a regular line with even space between them is called alignment.

CAUSES FOR BAD ALIGNMENT:

1. Improper use of shift Key.
2. Bend in the type bar.
3. Defective type guide
4. Uneven Touch.

RECTIFICATIONS:

1. The shift Ky should be operated properly.
2. The bend in the type bar should removed.
3. The type faces should be properly soldered.

JERKY MOVEMENT OF THE CARRIAGE:

1. No oil in the way rod channel.
2. Worn out teeth of escapement wheel.
3. Over tension of the Mainspring.

RECTIFICATION:

1. Applying fresh oil
2. Reducing the main spiring tension
3. Replacing the worn out of the parts with new one.

SLUGGISH MOVEMENT:

1. Low Tension of the Mainspring.
2. Oil clog in the way rod channels.
3. Low tension of the Loose dog spring.

RECTIFICATION:

1. Excess oil in the way mad should be wiped out.
2. The tension of the Mainspring should be increased.

IRREGULAR LINE SPACING:

1. Worn out tooth of ratchet wheel.
2. Insertation of too many sheets with carbon.

RECTIFICATION:

1. Ratchet wheel should replaces
2. Only limited number of papers should be inserted
3. Paper release Lever should be placed at original position.
SUDDEN STOPPAGE OF CARRIAGE WHILE TYPING:

1. Sudden decrease in the tension of Mainspring
2. The draw card is torn out.
3. Detective lengthwise movement of ribbon.

RECTIFICATION:

1. The mainspring tension should be increased.
2. The draw card should be replaced with a new one.
3. The ribbon should to fixed.

QUESTIONS:

1. What is the function of Loose dog?
2. What is the function of Rigid dog?
3. What is the function of Pinion wheel?
4. Name the two dogs that act on the escapement wheel?
5. Which wheel is responsible for the step by step movement of the carriage?
6. How is carriage rack otherwise called?
7. What is the use of carriage rack?
8. What is the use Segment?
9. Explain Type Basket?
10. What is cylinder ratchet wheel? Where it is situated?
11. Explain Carriage Tension?
12. What is the use of type bar cushion?
13. What are the causes for bad Alignment.
14. What is meant by Alignment?
15. What are reasons for Jerky Movement?
16. What happens if there is no rigid dog?
17. What happens if there is no loose dog.
18. If there is overlapping of letters, what is it due to?
19. What is the meant by segment?
20. What are the causes for sudden stoppage of carriage while typing?
1. Margin Releaser
2. Tabulator Bar
3. Ribbon Position Indicator
4. Shift Key
5. Shift Lock
6. Space Bar
7. Back Spacer
8. Rubber Feet
9. Personal Touch Regulator
10. Tabulator Key
11. Tabulator Set Key
12. Key Releaser

USE OF AN ERASER

1. Carriage
2. Eraser
3. Eraser Shield
RIBBON UP AND DOWN MOVEMENT

1. Ribbon Universal Bar
2. Ribbon Carrier
3. Ribbon Actuating Lever
4. Ribbon Actuating Lever Pin
5. Character Key
6. Long Key Lever

ESCAPEMENT WHEEL & PINION WHEEL
RIBBON AUTOMATIC MOVEMENT

1. Carriage Rack
2. Right Margin Stop
3. Right Marginal Stop Projection
4. Bell Hammer Lever
5. Ribbon Reverse Cam
6. Long Gear Shaft Bevel Gear
7. Spool Shaft Bevel Gear

BELL MECHANISM

1. Carriage Rack
2. Right Margin Stop
3. Right Marginal Stop Projection
4. Bell Hammer Lever
5. Bell Hammer Lever Projection
6. Bell Hammer
7. Bell Cup
1. Cylinder
2. Thumb Wheels
3. Draw Cord
4. Main Spring
5. Line Space & Carriage Return Lever
6. Line Space adjusting lever
7. Paper Table
8. Paper Guide
9. Paper release lever
10. Carriage Release Levers
11. Overhead Paper Bail & Paper Bail Rollers
12. Line Finder
13. Card Holders
14. Variable Line Spacer
15. Detent Release Lever
16. Carriage Scale
17. Aligning Scale
18. Paper Ball Scale
19. Marginal Scale
20. Marginal Stops
21. Line Space Regulator Scale
Model of The Duplicator
9. DUPLICATOR AND ITS MECHANISM

HISTORY OF DUPLICATOR: The duplicating Machine was first invented by James Watt in 1780. Duplicator is otherwise called ‘Multi Copier’ stencil duplicating means taking a large number of copies.

The special paper on which we cut matter to be multi copies is called the ‘Stencil Paper’.

STENCIL PAPER: There are two kinds of “Stencil Paper”
1. Wax
2. Waxless

WAX: It is used for writing purpose and Drawing Sketches.

WAXLESS: It is used for typing purpose only.

The two popular duplicators are (1) Gestetner (2) R.R.R.

ADVANTAGES:
1. Hundreds of copies can be prepared.
2. Much time and energy is saved.
3. All the copies appear like original.

HOW TO CUT STENCIL: Before cutting stencil the types should be cleaned thoroughly using petrol. Before cutting stencil bring the colour indicator to the WHITE DOT. Adjust the stencil as per the scale marked in the stencil. Type with a firm and steady touch slightly heavier. Enclosed characters should not be struck too hard. When cutting is complete, remove the Stencil Paper using paper releaser.

There are three ways of making correction in the Stencil Paper.

1. Using Correcting fluid
2. Using Gum Strip
3. Grafting.

IMPORTANT PARTS OF DUPLICATOR:
1. FEEDING TRAY
2. RECEIVING TRAY
3. OPERATING LEVER
   OFF/ON LEVER
4. HANDLE
5. SILK CLOTH
6. IMPRESSION ROLLER
7. BACKING SHEET LEVER.
8. CYLINDRICAL DRUM
9. MARGIN ADJUSTING KNOBS
10. SIDE MARGIN PLATE
11. PRINTING SCREW
12. WAVE ROLLER.
FEEDING TRAY: Feed Tray is also called as Paper Table. It is used to keep impression papers to fed into the duplicator one by one.

RECEIVING TRAY: It is at the back of the duplicator. To receive the Roneoed copies at the Receiving tray.

OPERATING LEVER OFF / ON LEVER: Operating lever is otherwise called Impression lever or Off / On lever or Pressure lever. The Operating lever should be kept in the ‘ON’ position when copies are taken. But the operating lever should be kept in the ‘OFF’ Position when the duplicator is not in use (Copies cannot be taken).

HANDLE: Handle is used for rotating the cylinders. It is always rotated in the clockwise direction. (Right side)

SILK CLOTH OR SILK CARRIER: On which the typed stencil sheet is fixed and through which ink is supplied to the stencil sheet. It is fixed on the cylinder Drum.

FEED ROLLER: It is used to feed the paper one by one to receive impression on the paper.

IMPRESSION ROLLER: A Rubber Roller just placed under the cylinder Drum to feed the impression paper for taking copies.

MARGIN ADJUSTING KNOBS: To adjust the Marginal Side Plates for getting Left and Right margins on the Impression paper.

CYLINDRICAL DRUM: To fix the /silk /cloth sheet and to hold the typed stencil sheet over them.

PRINTING SCREW: The printing screw helps to adjust top and bottom margin.

SIDE MARGIN PLATE: To adjust the side Margin (left and right) of the Impression Paper to be fed.

STYLUS PEN: Stylus Pen is used for writing or putting the signature on the stencil paper and also used to rule statements in the Stencil Papers.

STYLUS PAD (SIGNATURE PLATS): Stylus pad is kept between the Stencil sheet. And backing sheet while using the Stylus Pen.

CORRECTING FLUID: Correcting fluid is useful to make corrections in the typed Stencil papers. Correcting fluid is used to erase a mistake while cutting Stencil.

GRAFTING METHOD: Grafting means substituting a new paragraph for the existing one. Grafting means removing the unwanted the typed matter and affixing thereon a piece of stencil after correctly typed.

IMPRESSION PAPER: Impression paper mens absorbs the ink and dry quickly. It is used for duplicating purposes only.
1. Paper Tray  
2. Paper Side Guide  
3. Adjustable Knob  
4. Operating Lever  
5. Printing Screw (Up & Down)  
6. Handle  
7. Paper Receiving Tray

1. Printing Screw (Up & Down)  
2. Operating Lever  
3. Handle  
4. Silk Carrier  
5. Impression Roller  
6. Receiving Tray.
PRECUIONS BEFORE CUTTING STENCIL:
1. Ribbon position indicator should be kept in the stencil Point (White spot)
2. Types should be cleaned with petrol.
3. Types as ‘o’ ‘e’ ‘a’ should be removed dust with hat pin.

WHILE CUTTING A STENCIL:
1. Use a firm and steady touch (Hard touch)
2. Do not type outside the mark of the stencil.
3. Light touch must be given to ‘o’,‘e’‘a’

QUESTIONS:
1. Who invented the duplicating machine and When?
2. Mention five important parts of a Duplicator.
3. How many kinds of Stencil Sheets? What are they?
4. What type of stencil will you use for typing?
5. How many making correction in one Stencil?
6. What is the use of Handle in a Duplicator?
7. What is the other name for the Feed Tray? It’s use?
8. What is the process of Grafting Method?
9. What is the meant by Impression Paper?
10. What type of ink is used in Duplicator?
11. What type of pen is used to write on the stencil sheet?
12. What is the thing (Fluid) used for correcting mistaking in the stencil?
13. What is meant by Stylus Pen and Stylus Pad?
14. What is the use of a Receiving Tray?
15. What is the other name of Operating Lever? Write the uses.
16. What is the function of Silk Cloth?
17. What is the use of Margin Adjusting Knobs?
18. How the waver roller is used?
19. How will you type the letters ‘o’, ‘e’ ‘a’ while cutting Stencil?
20. What are the precautions to be observed before cutting a stencil?
21. What are the precautions to be taken before stencil cutting?
22. For what purpose the duplicator is used?
23. What are the uses of Operating Lever?
24. What is the use of the Printing Screw?
25. How do you preserve the Stencil Paper after it is used?
10. The following respectable terms are used either before the name or the end of the name of the addressing:

<table>
<thead>
<tr>
<th>Category</th>
<th>Example</th>
</tr>
</thead>
<tbody>
<tr>
<td>Male (unmarried)</td>
<td>Master or Selvan, Mr. or Thiru. or Sri (Selvan B. Sughanath Master A. Newton)</td>
</tr>
<tr>
<td>Female (unmarried)</td>
<td>Miss or Selvi or Kumari (Miss Vijayanthi, Selvi. Raja Rajeswari)</td>
</tr>
<tr>
<td>Male (married)</td>
<td>Mr. or Sri or Thiru. or at the end Esq. or Avl.(Thiru. K.Anandan, Amos Esq.)</td>
</tr>
<tr>
<td>Female (married)</td>
<td>Mrs. or Smt. or Tmt . (Tmt. Savithiri Balaji)</td>
</tr>
<tr>
<td>Company (with personal name)</td>
<td>M/s.or Messrs. (M/s.Spencer &amp; Company )</td>
</tr>
<tr>
<td>Company (with impersonal name)</td>
<td>The (The Imperial Industry Ltd.,)</td>
</tr>
<tr>
<td>Before the designation of officials</td>
<td>The (The Manager )</td>
</tr>
<tr>
<td>Governor or President of India</td>
<td>H.E. (His Excellence) the Government of Tamil Nadu.</td>
</tr>
<tr>
<td>Madathipathis Head of Mutts Pope</td>
<td>H.H. (His Holiness). His Holiness Kanchi Kamakodi Jaganatha Swamigal</td>
</tr>
<tr>
<td>Christian Priest / Monks</td>
<td>Rev. Father Arul Francis</td>
</tr>
<tr>
<td>- do Nuns</td>
<td>Rev. Sister. Daisy Rani</td>
</tr>
<tr>
<td>Judges</td>
<td>Mr. Justice Perumalswamy Chief Justice Mr. (name)...........</td>
</tr>
<tr>
<td>Respectable authorities or persons</td>
<td>Hon'ble Thiru. or Hon'ble sir</td>
</tr>
<tr>
<td>- do ladies</td>
<td>Hon'ble Tmt . or Hon'ble Smt .</td>
</tr>
<tr>
<td>Physician Males</td>
<td>Dr. Lionel Royston</td>
</tr>
<tr>
<td>Physician - Female</td>
<td>Dr. (Mrs.) or Dr.(Kumari) or Dr. (Tmt) Or Dr.(Smt) or Dr. (Selvi )</td>
</tr>
<tr>
<td>Muslim Males</td>
<td>Janab Rafeeqeque Ahmed</td>
</tr>
<tr>
<td>Muslim Ladies</td>
<td>Janaba Shaheerunisa</td>
</tr>
</tbody>
</table>
11. MECHANISM QUESTIONS & ANSWERS

1. What is a typewriter?
   Typewriter is a machine which produces impression like a print.

2. Who invented the Typewriter and when?
   Sir. John Henry Mill invented the Typewriter in 1714. First Typewriter brought to India in 1876. Electronic Typewriters were introduced invented in 1936 by Muthiah of Ceylon. In 1958 Tamil Nadu Government approved a Standardized Tamil Key Board.

3. What are the various kinds of Typewriter?
   There are two kinds of Typewriters. They are:
   1. Standard Typewriter  2. Portable Typewriter
   Standard Typewriters are used in Offices, Institutes and Schools. Portable Typewriters are used for Camp purposes.

4. How can a typewriter be identified?
   A Typewriter can be identified by its make (Model) and its serial number.

5. How many keys are there in the Keyboard?
   There are 44 Character Keys and 11 Non-character keys in the Keyboard.

6. What is meant by a “Dead Key”?
   The Dead Key causes impression but does not causes the carriage to move. It shows in the Language Typewriters.

7. What is Character Key? What is non character key?
   The key which give impression while typing are called Character Keys. Keys which do not give impression are called non-character keys.

8. Mention the Non-Character keys?

9. What is the use of Space Bar?
   Space Bar is used to give one space between one word to another. The carriage moves to left when it is pressed. It is also used to type vertical borders in display work. Space Bar is fixed at the bottom of the key Board. This should be operated by right thumb.
10. What is the use of Back Space Key?
   Back space key is used to type (to fill up) the omitted characters. The Carriage moves one space to right side when it is press.

11. What is the use of shift key and shift lock?
   Shift key is used to Type upper case characters (Capital letters) occasionally and to release the Shift Lock. Shift lock is used to type upper case characters continuously.

12. What are the Guide Keys?
   Guide keys are 'A' and ';'.

13. What are Home Keys? Why are they so called?
   'asdf' and ';lkj' are called Home keys. Because the respective fingers should remain on these keys when not striking the other keys.

14. Which is the Master Key? What is the use of Master Key?
   Keys with capital letters 'N' and 'H' are called Master keys. It is used to check the alignment of other types.

15. What are the various sizes of Typewriter?

16. State the different kinds of Type faces?
   Pica (10 letters for one inch)
   Elite (12 letters for one inch)
   Roman/Large pica (8 letters for one inch)
   Madrid pica, Cubic pica, Cheque Writer, Italic, Script etc.
   The Kind types that is most commonly used in pica and Elite.

17. What are the two kinds of shift systems?
   a) Carriage shift system  b) Segment shift system. Segment shift system is advantageous.

18. What are the uses of Type bar cushion or Rubber bed?
   Type bar cushion is arranged under the type faces. It reduces the sound while typing. It prevents damage to the type bars.

19. What are the uses of variable Line spacer?
   The Variable Line spacer is used to type on ruled papers, to type chemical formula and fractions, to type algebra sings and to type double total lines.
20. What is the link between pinion wheel and the carriage?
   The carriage rack is the link between pinion wheel and the carriage.

21. When the typewriter is to be taken to distant places, how should the marginal stops be placed?
   The two marginal stops should be brought together to the centre place of the carriage. The carriage does not move either left or right side.

22. Why is the carriage always moving from right to left?
   The mainspring which gives the tension to draw the carriage is fixed in; the left back side of the typewriter. So the carriage is moving always from right to left.

23. How many movements of ribbon are there?
   There are three movements:
   a. Step by step movement or Lengthwise movement.
   b. Up and down movement or Breathwise movement.
   c. Automatic reversal movement.

24. What is meant by alignment?
   Alignment is the forming of letters in a regular line with even space between them.

25. What happens if the Draw Cord snaps?
   The Carriage suddenly dashes to the left side.

26. What is Mainspring? Describe the function?
   Mainspring is a coiled spring. It is screwed tightly and fixed in the Mainspring Drum. Mainspring Drum is fixed in the left backside of the machine. It supplies the motive power to draw the carriage towards left through the draw cord.

27. How many rubber feet are in the typewriter? What are the uses of it?
   There are four rubber feet in the typewriter.
   Uses:
   1. To reduce the sound and prevent the machine from moving while typing.
   2. To prevent damage to the key levers.

28. How many methods followed in typing? What are they?
   There are two methods of manipulation of the key board
   They are
   1. Touch method or Blind method
   2. Sight method

29. What is meant by touch system?
   Touch system means mentally locating the position of the keys by sense of touch without looking at the key board.
30. What is the other name of feed tray?
   It is used to keep the impression paper to be fed into the duplicator.

31. What is the function of the feed tray?
   It is used to keep the impression paper to be fed into the duplicator.

32. What is the function of Silk Carrier?
   The ink that is put on the drum spread on the silk carrier. The silk carrier evenly spread the ink on the stencil for impression.

33. What is the object of using a duplicator?
   The chief object of using a duplicator is to produce hundreds of copies of the original typed or handwritten matter speedily and cheaply minimizing time and energy.

34. What is the use of the margin adjusting knob?
   It is useful to adjust the marginal guide for maintaining left and right margin.

35. What is the use of the receiving Tray?
   Receiving Tray receives and keeps the roneoed copies one by one.

36. What is the name of the instrument used for the affixing signature in Stencil Sheet?
   Stylus pen, and stylus pad or signature plate.

37. What is meant by Stylus pad?
   A celluloid plate namely stylus pad is used to put signature or to write on stencil sheet. It is otherwise called signature plate. One side is rough and other side is smooth.

38. What is the name of the pen used for signing/writing on the stencil sheet?
   The name of the pen used for signing or writing on the stencil is Stylus Pen.

39. How will you write on the Stencil Sheet?
   Signature plate must be inserted between the Backing sheet and the Stencil (Roughside facing stencil). Therefore write on the stencil sheet with stylus pen.

40. Name the two kind of stencils
   1) Dry type or waxless type  2) Wax type.

41. Which type of stencil is used for writing purpose?
   Wax type of stencil is used for writing purposes.
42. What do you do if mistakes occur in stencil cutting?
Correcting fluid must be applied on the word to be erased and allow to dry after a few seconds we can type on that the right letters.

43. What precautions have to be taken before cutting stencil?
The ribbon position indicator should be placed in the stencil point types should be cleaned with petrol.

44. What precaution should you take while stencil cutting?
1) Press the key with the normal uniform touch.
2) Do not type outside the mark of the stencil.

45. How will you preserve the used stencil sheet?
The ink sticking on the used stencil sheet should be removed by applying a blotting/absorbent paper. It should be kept in the tissue sheet and put in a flat file.

46. What will you do if the corrections running to a few lines in the stencil?
The process of grafting method is followed.

47. Is there ribbon movement when you are cutting a stencil?
There is no "Up and down" movement.

48. What happen when the ribbon position indicator is in the stencil point?
The ribbon carrier will not play up and down.

49. What is meant by grafting?
The wrong portion of the stencil must be cut and removed afterwards the matter typed on the fresh stencil must be cut and pasted on the earlier stencil where the wrong portion was removed. This is what is called grafting.

50. What are the advantage in using a duplicator?
1. Hundreds of copies can be taken.
2. Time and energy's saved.
3. Secrecy can be maintained.
4. Economy is maintained.
5. All the copies appear like original.
1. How can we get good speed?
   1. Concentration must be maintained.
   2. Do not look at the keyboard while typing.
   3. Light touch must be given.

2. How many important wheels are there? What are they?
   There are three main wheels in the typewriter.
   They are Cylinder Ratchet wheel, Escapement wheel, Pinion wheel.

3. What is escapement wheel?
   It is a large toothed wheel on which the loose dog and rigid dog act. It is in
   the Centre of typewriter just behind the Pinion wheel.

4. What is function of the escapement wheel?
   Whenever the Loose dog and Rigid dog act the Escapement Wheel rotates
   Tooth by tooth. This causes the degree by degree movement of the
   Carriage.

5. What is pinion wheel?
   It is a small toothed wheel on which the carriage rack moves. It is
   Connected with Escapement wheel....

6. What is the function of the pinion wheel?
   Whenever the Escapement wheel rotates the attached pinion wheel also
   Rotates along with the carriage rack resting on the Pinion wheel.

7. Which wheel is responsible for the step by step movement of the carriage?
   Escapement wheel is responsible for the step by step movement of the
   carriage.

8. Name the two dogs that act on the escapement wheel?
   1. Loose dog.  2. Rigid dog.

9. What is the function of the loose dog?
   When the machine is at rest the loose dog holding the tooth of the
   Escapement wheel. If there is no loose dog the carriage dashes Towards left.

10. What is the function of the rigid dog?
    When the character key or space bar is depressed the rigid dog hold The tooth
    of the escapement wheel just released by the loose dog.
11. How is carriage rack otherwise called?
The carriage rack is otherwise called “Letter Spacing Rack”

12. What is the link between Pinion wheel and the carriage?
Carriage Rack is the link between pinion wheel and the carriage.

13. What are the function of the dogs? How the step by step movement of the carriage takes places?
Loose dog is in action while the machine is at rest. On applying a character key or space bar the loose dog gets clear and the rigid dog catches the same tooth just released by the loose dog. On releasing the key or space bar the loose dog catches the next tooth of the escapement wheel. Thus he step by step movement takes place.

14. What is the use of carriage rack?
Whenever the pinion wheel rotates the carriage rack resting on the pinion wheel moves degree by degree. This caused the degree by degree movement of the carriage.

15. What is the use of the Ribbon Actuating lever?
It controls the up and down movement of the ribbon carrier.

16. What is Cylinder ratchet wheel?
Cylinder ratchet is a toothed wheel fixed on the left side of the cylinder.

17. Explain type basket?
The type basket consist a segment, type bard, type guide and the type bar cushion.

18. What is segment wire? Mention its other name?
Segment wire is otherwise called fulcrum wire binds all the type bars.

19. What is the use of the type bar cushion?
Prevent injury to the type bars, reduce the noise while typing.

20. What are the reasons for sluggish movement of the carriage?
   1. Low tension of the carriage.
   2. Want of cleaning and cleaning in the way rod channel.
21. What will happen in any tooth of the pinion or escapement wheel is broken or worn out?
   There will be an extra blank space / a jerk at a regular interval.

22. What will happen if there is no carriage rack?
The carriage will always be at the left end.

23. What will happen if any particular tooth of the carriage rack is worn out or missing?
   There will be a blank space or jerk at the particular degree.

24. Who invented the duplicating machine and in which year?
The duplicating machine was first invented by Jame watt in the year 1780.

25. Name the principal parts of the duplicator.
   1. Ink drum  2. Operating lever  3. Silk cloth  4. Impression roller or pressure roller  5. feed tray  6. receiving tray
   7. printing screw Margin adjuster.

26. What are the functions of the impression roller?
   Impression roller is otherwise called pressure roller. It is placed under the drum. It is useful to feed the paper and to get impression on the paper.

27. What is the other name of the operating lever?
   Impression lever: ON/OFF lever; pressure lever.

28. In what position should be the pressure lever/operating lever be kept while taking copies?
   The operating lever should be kept in the ON position and the pressure lever should be kept in the lower position while taking copies.

29. Explain the uses of the duplicator handle
   Handle is useful to rotate the drum and take copies the Handle must be rotated in the clock wise direction.

30. What is the other name of feed tray?
The other name of the feed tray is paper tray.
31. **What is the function of the feed tray?**
   It is used to keep the impression paper to the fed into the duplicator

32. **What is the function of Silk carrier?**
   The ink that is put on the drum spreads on the silk carrier. The silk carrier evenly spreads the ink on the stencil for impression.

33. **What is the object of using a duplicator?**
   The chief object of using a duplicator is to produce hundreds of copies of the original typed or handwritten matter speedily and cheaply minimizing time and energy.

34. **What is the use of the margin adjusting knob?**
   It is useful to adjust the marginal guide for maintaining left and right Margin.

35. **What is the use of the receiving tray?**
   Receiving Tray receives and keeps the roneod copies one by one.

36. **What is the name of the instrument used for the affixing signature in Stencil Sheet?**
   Stylus pen, and stylus pad or signature plate.

37. **What is meant by stylus pad?**
   A celluloid plate namely stylus pad is used to put signature or to write on stencil sheet. It is otherwise called signature plate. One side is rough and other side is smooth.

38. **What is the name of the pen used for signing/ writing on the stencil sheet?**
   The name of the pen used for signing or writing on the stencil is Stylus pen.

39. **How will you write on the stencil sheet?**
   Signature plate must be inserted between the Backing sheet and the stencil (Rough side facing stencil) Thereafter write on the stencil sheet with stylus pen.

40. **Name the two kinds of stencils**
   1. Dry type or wax less type  2. Wax type
41. Which type of stencil is used for writing purpose?
Wax type of stencil is used for writing purpose

42. What do you do if mistakes occur in stencil cutting?
Correcting fluid must be applied on the word to be erased and allow to dry after a few seconds we can type on that the right letters.

43. What precautions have to be taken before cutting stencil?
The ribbon position indicator should be placed in the stencil point types should be cleaned with petrol.

44. What precaution should you take while stencil cutting?
1. Press the keys with the normal uniform touch.
2. Do not type outside the mark of the stencil.

45. How will you preserve the used stencil sheet?
The ink sticking on the used stencil sheet should be removed by applying a blotting /absorbent paper. It should be kept in the tissue sheets and put in a flat file.

46. What will you do if the corrections running to a few lines in the stencil?
The process of grafting method is followed.

47. Is there ribbon movement when you are cutting a stencil?
There is no “up and down” movement.

48. What happen when the ribbon position indicator is in the stencil point?
The ribbon carrier will not play up and down.

49. What is meant by grafting?
The wrong portion of the stencil must be cut and removed afterwards the mater typed on the fresh stencil must be cut and pasted on the earlier stencil where the wrong portion was removed. This is what is called grafting.

50. What are the advantage in using a duplicator?
1. Hundreds of copies can be taken.
2. Time and energy is saved.
3. Secrecy can be maintained.
4. Economy is maintained.
5. All the copied appear like original.
2. COMPUTER OPERATION- PRACTICAL - II

CHAPTER I

AN INTRODUCTION TO STAROFFICE WRITER.

1.1. An Introduction to StarOffice

StarOffice is an application that is designed to work on different operating systems. StarOffice is a full-featured office productivity suite with powerful standard one applications that can also open, edit, and save Microsoft Office documents. Whether you are writing a letter performing complex calculations, creating a presentation or creating a database, you will find that Star Office meets your needs.

StarOffice consists of several applications. These applications are grouped together into an integrated environment in which one can do several things. Listed below are some of the Star Office functions,

Create text document using Star Office Writer
Create spreadsheets using star Office Calc
Create presentations using Star Office impress
Draw using StarOffice draw
Create a database using StarOffice Base

To Start star Office,

a) On the task bar, click the Start button
b) Choose All Programs ➔ Star Office 8 folder.
c) Click the StarOffice Program that you want to start

StarOffice Writer is a word processor. The term word processing refers to the activity carried out using a computer and suitable software to create, view edit, manipulate, transmit, store, retrieve and print documents. A document may contain text, tables graphs, charts equations, pictures and drawings.
1.2. Creating a New Document Using StarOffice Writer:

The File → New → Text Document command can then be used to open a new document.

1.3. Entering Text in the Document

Once a new document is opened, the text of the document can be typed in big blank area of the screen. To create a document the user can start typing straight away. When the text being typed reaches the end of the line, StarOffice Writer will automatically wrap the text to the next line. The Enter key must not be pressed at the end of each line. The Enter key should be pressed only at the end of a paragraph or when a blank line is to be inserted. When a page is filled up, StarOffice Writer automatically creates a new page.

1.4. Saving, Closing and Opening Documents:

1.4.1 Saving a document.

To save a document for the first time following steps are used.

a) File → Save command is selected or icon is clicked. Save As dialog box

b) To select a drive, up one level icon is clicked, then a list of drives will be displayed. On the list of drives, a double click is made on the required drive. Now a list of folders available on that drive is displayed.

c) A double click is made on the required folder and the file name is given in the File Name list box

d) Choose the required document type from the Save as type list box and click on the Save button to save the document in that type. The document is now saved and a file name appears in the title bar.

Once a file is saved under a name, to save it again the name need not be entered again. The file can be saved simply by selecting the File → Save command or by clicking the Save button. Ctrl + S is the keyboard shortcut for saving the document.

1.4.2. Closing a Document

After a document is saved, it is not closed. It remains open so that the user can continue working. When the work is finished, the user should save and close the document. After saving the document can be closed using the File → Close command.

1.4.3. Opening a Document

To reopen a document that has been saved and closed, the file → Open command can be used.

An alternate method of opening files is to click on the Open File icon.
1.4.4 Working with Multiple Documents

a) Click on the Window menu option and select the file from the list of documents displayed.

b) Click on the document button visible on the task bar.

These documents can be closed one by one by using the File→Close command.

1.5. Moving Around the Document

Table 1.1. Keyboard movement keys.

<table>
<thead>
<tr>
<th>To move</th>
<th>Press</th>
</tr>
</thead>
<tbody>
<tr>
<td>One character to the left</td>
<td>LEFT ARROW</td>
</tr>
<tr>
<td>One character to the right</td>
<td>RIGHT ARROW</td>
</tr>
<tr>
<td>One word to the left</td>
<td>CTRL+LEFT ARROW</td>
</tr>
<tr>
<td>One word to the right</td>
<td>CTRL+RIGHT ARROW</td>
</tr>
<tr>
<td>One cell to the left (in a table)</td>
<td>SHIFT+TAB</td>
</tr>
<tr>
<td>One cell to the right (in a table)</td>
<td>TAB</td>
</tr>
<tr>
<td>Up one line</td>
<td>UP ARROW</td>
</tr>
<tr>
<td>Done one line</td>
<td>DOWN ARROW</td>
</tr>
<tr>
<td>To the end of a line</td>
<td>END</td>
</tr>
<tr>
<td>To the beginning of a line</td>
<td>HOME</td>
</tr>
<tr>
<td>Up one screen (scrolling)</td>
<td>PAGE UP</td>
</tr>
<tr>
<td>Down one screen (scrolling)</td>
<td>PAGE DOWN</td>
</tr>
<tr>
<td>To the end of a document</td>
<td>CTRL+END</td>
</tr>
<tr>
<td>To the beginning of a document</td>
<td>CTRL+HOME</td>
</tr>
</tbody>
</table>

Learn by Solving

a) Enter the following text

According to legend, the ancient Olympic Games were founded by Heracles. Yet the first Olympic Games for which we still have written records were held in 776 BCE (though it is generally believed that the Games had been going on for many years already.) At this Olympic Games a naked runner, Coroebus (a cook from Elis), won the solve event at the Olympics, the stade—a run of approximately 192 meters (210 yards). This made Coroebus the very first Olympic champion in history.

The ancient Olympic Games grew and continued to be played every four years for nearly 1200 years.

b) Save the text as Exercise 1 and close the file.

c) Open the document Exercise 1 and add the following paragraph it Save the file and close the file.
1.6. Scrolling the Document

The Scrolling procedure is as follows:

i) To scroll left and right the left and right arrow respectively should be clicked.

ii) To scroll up and down the up and down arrow respectively should be clicked.

iii) To scroll a relative distance in the document the scroll box should the user can know the current age number by booking at the pop-up page number that appears next to the scroll bar.

Scrolling a document does not move the insertion Point. The mouse click should be used to get the I-beam at the required place.

Learn by solving

Open the previously saved document Exercise 1 and see if all the keyboard option works to move around the document. Also try using the scroll bars and scroll arrow keys.

1.7. Correcting Mistakes

All the Characters, which are typed, appear on the screen. If a mistake is identified it can be corrected either using the Backspace key or the Delete key. Backspace key deletes the characters to the left of the insertion point. Delete key deletes the characters to the right of the insertion point.

1.8. Inserting Text

To add text the insertion point is placed where the new texts to start and the text is typed. The new text will be inserted and the existing text would move to the right.

As the corrections are being carried out periodically the user should save the document using the File –Save command.

1.9. Selecting Text

1.9.1 Selecting Text with Mouse

The following steps are to be followed:

1. Insertion point is moved to the start of the text to be selected.

2. The left mouse button should clicked, held down and dragged across the text to be selected.

3. When the intended text is selected, the mouse button should be released.
1.9.2. Selecting Text with Keyboard

Following are the steps to be followed:

1. Insertion point is moved to the start of the text to be selected
2. The Shift key is pressed down and the movement keys are used to highlight the required text.
3. When the Shift key is released, the text is selected.

1.9.3 Selection Shortcuts

The following shortcuts can also be used for selection.

<table>
<thead>
<tr>
<th>Action to be performed</th>
<th>To select what</th>
</tr>
</thead>
<tbody>
<tr>
<td>Double click on a word</td>
<td>To select a word</td>
</tr>
<tr>
<td>Click once next to the line</td>
<td>To select the particular line</td>
</tr>
<tr>
<td>Press Ctrl + A</td>
<td>To select the entire Document</td>
</tr>
</tbody>
</table>

1.10 Moving the Text

The selected text can be easily cut and pasted in the required location. Following steps are to be followed.

1. The text to be moved to a new location is selected
2. **Edit** → **Cut** is selected or **icon** in the tool bar is selected to cut the selected text
3. Insertion point is moved to the place where the text is to be pasted.
4. **Edit** → **Paste** is selected or **icon** in the tool bar is selected to paste the text in the new location. The text can also be pasted in this way to another or another type of Document.

The following keyboard shortcuts can be used to move text

- Ctrl + X → to Cut
- Ctrl + V → to Paste

1.11 Copying the Text

1. The text to be copied is selected.
2. **Edit** → **Copy** is selected or **icon** is clicked.
3. The insertion point is selected where the copy of the text should appear and is **Icon Clicked**.

- Ctrl + C → to Copy
- Ctrl + V → to Paste
1.12 Finding and Replacing Text

You can use the Find & Replace feature in StarOffice Writer to search for and to replace words in a text document

1. Choose Edit ➔ Find & Replace.
2. In the Search for box type the text that you want to find in your document
3. In the Replace with box, enter the replacement word or phrase
4. Click Find to start the search.
5. When Writer finds the first instance of the word or phrase, do one of the following.
   - To replace the found instance of the text with what you entered in the Replace with box, click Replace.
   - To replace all instances of the text with what you entered in the Replace with box click Replace All.
   - To skip the found text and to continue the search, click Find again
      Click Close when you have finished the search.

Learn by solving

1. In the StarOffice Writer document Exercise 1 try to add additional text both at the beginning, middle and end of the document.
2. Make use of the Delete key Backspace key for making correction.
3. Make use of the Insert key to insert anew word and see how the Insert mode changes in the Status bar.
4. Select a particular portion of the document using selection shortcuts, cursor and with the keyboard.
5. Perform the Copy, Cut and Paste operations using the icons as well as the keyboard shortcuts.

6. Make use of the find and Replace a given word and see how it works.

Summary

● Entering a new text or modifying the existing text in a document is known as text editing.

● The user can move to the various portions of the document using the keyboard shortcuts or the mouse.

● The required word or portion of the text can also be selected using the keyboard shortcuts or using the mouse.

● Copy, Cut Paste, Find and Replace are some of the commonly used editing functions.

Exercises

1. Fill in the blanks

   1. The thick horizontal line in the page area is called ____________
   2. ________-key deletes the characters to the right of the insertion point.
   3. ________-______-______ option is selected to Cut the selected text.
   4. ______-and ________ are the two combo boxes available in the Find and Replace dialog box.
   5. ________-key combination is used to move to the end of the document.

II. State true or false

1. Enter key must be pressed at the end of each line.
2. To select the entire document pressing Ctrl + A is the hot key combination to be used.
3. For searching a given word one need not have to type the required word in the find and Replace dialog box.
4. To paste the selected word in the desired place insert key is used.
5. Ctrl + X is the keyboard shortcut for copying the selected text.

III. Answer the following:

1. What is meant by text editing?
2. How would you select the required portion of the text in the document?
3. How would you switch over form insert mode to Type-over mode?
4. What are the steps to be followed for searching a given word?
CHAPTER 2

TEXT FORMATTING

2.1. Formatting Options

StarOffice Writer offers a number of choices for formatting such as bold or italics, and defining the font, type, and font size. Bold, italic or underlined are the most common types of text formatting.

Click **B** to make text **Bold**
Click **I** to make text **Italic**
Click **U** to make text **Underlined**.

The same can also be achieved by clicking on **Format → Character** and then selecting an option from the **Typeface** list box.

For example, in order to change the word **Computer** from bold to normal appearance that word is selected and the icon **B** is pressed once. This will remove the bold property from that text.

Alternatively, **Ctrl + B, Ctrl + I and Ctrl + U** keys can be used to make the selected text bold, italic and underlined respectively.

2.1.1 Changing the Fonts

Method

Click the down arrow in the Fonts Combo box of font tab Character dialog box

Use **Format → Character** to open the Character dialog box

From the list of available fonts, click the require done.

The text changes to the selected font.

2.1.2. Font Size

Method

Click the down arrow in the Size combo box of Fonts tab in Character dialog box.

Use **Format → Character** to open the Character dialog box

The text changes to the selected font size **12**
2.1.3. Changing the Font Colour

Method

To use a different text colour select the text and click the arrow in the Font Colour icon. A colour palette is displayed from which the required colour can be selected. Alternatively, select the text and click on the Font colour icon to apply the current colour of the Font Colour.

2.1.4. Highlighting the Text

Method

As mentioned earlier the character option under the Format menu can also be used to achieve all this, Clicking on Format Character display the Character dialog box. This method is used to make several changes at once or to preview the changes before applying them.

Learn by solving

Select a particular portion in the document Exercise 1 and perform the following tasks:

- Change the text properties (normal to bold, then to italic and underlined) Finally bring it go normal type.

- Change the font, font size, colour and observe the changes.

2.2. Paragraph Alignment

When each time Enter is pressed, the paragraph options for that paragraph are carried down to the next paragraph. And if a paragraph marker is deleted the paragraph takes on the formatting of the following paragraph. If one types a line, center it, and press Enter, the next line is centered as well. If a double-spaced paragraph is followed the a single-spaced paragraph, delete the paragraph mark at the end of the first paragraph, the paragraph will then be single-spaced. This is confusing for beginners who wonder how a paragraph got formatted without anyone making a change. One can think of the paragraph marker as the storehouse for all formatting options for that paragraph.

Four types of alignment can be selected, and the best way to make a change is to use the Formatting toolbar. Following septs are used.

1. To change the alignment of one paragraph, first click within that paragraph. To change the alignment of several paragraphs, select the ones needing change.
2. Do one of the following:

Click  to left align text
Click  to right align text
Click  to justify text
Click  to center text.

The following keyboard shortcuts can also be used to change the alignment:

<table>
<thead>
<tr>
<th>Press</th>
<th>To make text....</th>
</tr>
</thead>
<tbody>
<tr>
<td>Ctrl+E</td>
<td>Centered</td>
</tr>
<tr>
<td>Ctrl+L</td>
<td>Left – aligned</td>
</tr>
<tr>
<td>Ctrl+R</td>
<td>Right-aligned</td>
</tr>
<tr>
<td>Ctrl+J</td>
<td>Justified</td>
</tr>
</tbody>
</table>

Learn by solving

Open the document Exercise 1. Carry out the following instructions and observe the changes.

1. Add a suitable heading at the top and center it.
2. Select the second paragraph and use justify it.
3. Select the third paragraph and right align it.
4. Add your name, class and school’s name at the bottom and right align it.
5. Add the date at the bottom in the line below the title and right align it.

2.3. Indenting Text

For instance, indent the first line of each paragraph. This visual clue helps the reader to see how the document is divided into paragraphs. The paragraphs also indented, such as quotations that are set apart from the main document text. As another option, one may want to use a special kind of indent, called a hanging indent, for numbered lists.

The amount of indent can be varied to the requirement, and one can use either the Formatting toolbar or the Paragraph dialog box to make a change, as covered in this section.

2.3.1. Indenting Text with Toolbar

Click the Increase Indent Icon; the paragraph is indented ½ inch from the left margin. The button again can be clicked to increased the indent. Each time the button is clicked, the paragraph is indent another ½ inch.
If the indent is too much or if one wants to undo the indent Decrease Indent Icon is clicked to decrease or undo the indent.

2.3.2. Indenting Text with the Paragraph Dialog Box.

The following steps are used to indent text using the Paragraph dialog box:

1. Move the insertion point to the beginning of the paragraph to be indented. To indent several paragraphs, select those paragraphs.

2. Select Format → Paragraph command.

3. Click the Indents & Spacing tab in the Paragraph dialog box.

4. Do any of the following.

   i) To indent from the left, type the amount to be indented in the Before text spin box or use the spin arrows to select a value.

   ii) To indent text from the right, type the amount or use the After text spin arrows to enter the amount in the spin box.

   iii) Click the OK button.

The First Line option can be used to indent the line of the paragraph. Using the spin arrows, if positive value is specified, the line will be indented. A negative value will result in a hanging indent as the first line will hang outside the paragraph.

![Fig.24. Indents and Spacing Dialog box](image-url)
LEARN BY SOLVING.

Reproduce the following paragraphs as such using both, the toolbar icons and the menu options.

A table is a collection of rows that are relate to each other by a command idea, such as a customer table, which contains all the information about the customers.

Structured Query Language is the special language used to access the data contained in a database.

2.4. Modifying Line Spacing

To change the line spacing, following steps are used.

1. Select the paragraphs(s) that needs to be changed

2. Select Format → Paragraph.

3. If necessary, click the Indents & Spacing tab. The Indents & Spacing tab dialog box

4. Click on the Line spacing drop-down list box, and select the required line spacing option.

5. Click the OK button.

LEARN BY SOLVING

Open the document Exercise 1. Change the line spacing into 1.5 line spacing and double line spacing and observe the change.

2.5. Creating Bullets and Numbered List.

One can also create a numbered list. Numbered lists work well for directions or other points one want to present in sequence. StarOffice Writer automatically numbers all the items in a list and the text is indented.

2.5.1 Creating a Bulleted List.

The fastest way to create a bulleted list is to use the bullets button on the formatting toolbar. For this purpose the following steps are used:

1. Select the text that to which bullets are to be added. The StarOffice Writer will add bullets to each paragraph within the selection, and not to each line. StarOffice Writer will add any blank line within the selection.

2. Click on the Bullets icon from the formatting toolbar StarOffice Writer creates a bulleted list.
2.5.2 Creating a Numbered List

Following steps are used to create a numbered list.

1. Select the text to be numbered. The StarOffice Writer will number each paragraph. Blank lines within the selection will be numbered.

2. Click icon to create a numbered list.

2.5.3 Removing the Bullets or Numbers

To remove bullets from a list, the list is selected and the Bullets button is clicked again. To remove numbers for a list, select the list and click the Numbering button.

2.5.4. Applying Different Styles for Bullets and Numbers

StarOffice Writer provides various styles for the bullets and numbers, which can be selected using Format Bullets and Numbering.

LEARN BY SOLVING

1. Create a list of your favorite games. Number them using Numbering tool. Modify the list and add two more games. Change the numbers to bullets.

2. Type a list of ten of your friends. Format them using the bullets option. Change the bullet and observe the result.

2.6. Formatting Using Styles

This is an alternative way of formatting text. Styles require more advanced planning. The style needs to be created initially only then the style can be allied to the text, using the Typeface list. The advantages of working with styles can really be appreciated when making extensive formatting changes.

2.7. StarOffice Help

StarOffice 8 provides several help systems that you can use while you work

? Online help
? Help Agent
? Help Tips
? Extended Help Tips
We can access the StarOffice Help in several ways.

1. Choose the menu command Help – StarOffice Help, or press F1. This command opens the StarOffice help where you can search for a help topic.

2. Click the Help button in any dialog to open the help topic for the dialog.

3. Click the Help button in any dialog to open the help topic for the dialog.

4. Click the Help Agent that appears automatically when you perform a complex task. The Help Agent opens the help topic for the task.

5. Rest the mouse pointer over a menu command or over any icon to display a Help Tip.

6. To view a brief description of what the command or icon does, press Shift+F1 to display an Extended Tip.

7. The Help Agent is displayed on the screen in a small window.

The Content of Help Agent window changes depending on what is being done in the main window. For example, if some text is highlighted and the Bold icon is clicked, the Help Agent displays help about the bold formatting option.
There are two types of formatting (i.e) hard formatting and soft formatting.

Changing the text style-bold, italic, underlined, and the font properties – size, colour are the commonly used formatting changes.

Paragraph alignment can be of the following four types.

1. Left alignment
2. Right alignment
3. Justification
4. Centering

Indentation helps in providing the document more readability

The spacing between the lines in a StarOffice Writer document can easily be changed.

Bullets and Numbers are used to list the important points and messages.

An alternate method of formatting refers to creating a particular style and applying it quickly to a document instead of making individual changes to the line spacing, paragraph alignment indentation etc.

StarOffice has an on-line help facility. This facility can be used by click on the help menu.
EXERCISES

I. Fill in the Blanks

1. The size of a font is measured in ---------and there are ---------points to an inch.

2. The --------- Printer is required to get the hard copy of the document in colour

3. ---------feature is used to mark the important portions of the document.

4. ---------key combination is used for justifying selected paragraph.

5. The --------- is a named set of defaults for formatting.

II. State true or false

1. Line spacing should always be an integer value.

2. Indenting text helps to increase the readability.

3. Modifying the line spacing will also modify the spacing between words in a line.

4. To remove bullets from a list the list is selected and the delete button is clicked.

5. A font is a set of characters and numbers in a certain style.

III. Answer the following:

1. What is the difference between hard formatting and soft formatting?

2. What are the formatting changes that can be made with respect to the fonts?

3. What are the various types of paragraph alignments that can be made?

4. What does indenting the next mean?

5. How would you create the bullets and numbered list?
CHAPTER 3

CORRECTING SPELLING MISTAKES

STAROFFICE WRITER includes a dictionary and spell-check program. StarOffice Writer can identify the spelling mistakes as the document is typed or after the entire document is typed.

3.1. Checking Spelling While Typing

These mistakes can be corrected in two ways.

1. **Backspace** key is pressed to delete a misspelled word and the word is retyped

2. If the right spelling is not known, StarOffice Writer can help the user with some choices. The misspelled word is right clicked. A pop up menu appears on the screen. If the correct spelling shown, a click is made on that word. StarOffice Writer makes the replacement

![Fig. 3.1. A popup menu displaying alternatives for the word “spon”](image-url)
3.2. Checking the Spelling after the Document is Typed

The following steps are used for a spell check.

Tools –—> Spelling –—> Check is selected or is selected or ABC is clicked. To check a part of the document only that portion is selected. The F7 key may also be pressed to select the spelling command.

Not in dictionary text area displays the misspelled word and the suggestions list displays any alternate spellings.

Any of the following can be done:

? To skip this occurrence but stop on the next one. Ignore Once button is clicked. To skip all occurrences of this word Ignore All button is clicked.

? To replace the word with one of he selected spellings in the suggestion list that spellings is clicked, and Changes button is clicked to change this occurrence and Change All button is clicked to replace all occurrences of the world.

? If none of he replacements is correct, correction can be made manually in the Not in dictionary text are. Add button is clicked to add the word to the dictionary.

Learn by solving

1. Open the document Exercise 1. Ensure that the Auto Spell check is ON. Add the following paragraph to the existing text. As you are typing make some spelling mistakes intentionally and observe how the Auto Spell check works.

2. It is more than likely that many of today's Olympic disciplines are sophisticated versions of the games of strength and speed that flourished in ancient India and Greece. Chess, Wrestling, Polo, archery and hockey (possibly a fall-out from polo) are some of the games believed to have originated in India.

3. Now, Switch off the Auto Spell check option and makes some more spelling mistakes. Correct them using the Spelling correction dialog box.

3.3. Auto Correct Option

For instance, if a user feels that the word 'colour' is frequently mistyped as color or in any other wrong way he/she can add an Auto Correct entry and the StarOffice Writer will make the correct replacement every time that word 'colour' is wrongly typed.
3.4. Creating AutoCorrect Entry

If the error and is correction are to be added to the Auto Correct list the following command is used:  

**Tools → Autocorrect**

With the Replace tab selected the word to be replaced is typed in the Replace text box and the replacement word in the With text box. When the same mistake is made StarOffice Writer will automatically replace the misspelled word with the correct spelling.

![AutoCorrect Dialog Box](image)

**Fig 3.3 Auto Correct Dialog Box**

**Learn by solving**

1. Type the following words and observe how StarOffice Writer’s Autocorrect feature correct them.

   a) And  
   b) Actually  
   c) After the  
   d) Can  
   e) clear  
   f) The  
   g) That  
   h) This  
   i) To the  
   j) type

2. Open Auto Correct dialog box and type the word organization in Replace list and organizations in with list and press OK. Now in the document type the word organization and observe what happens.
Summary

? Spelling mistakes can be corrected both while typing as well as after the entire document is typed.

? Automatic Spelling Correction feature corrects some of the misspelled words.

? Auto Correct option is very useful for correcting the spelling of the commonly misspelled words.

Exercises

I. Fill in the Blanks:

1. The --------- key is pressed to select the Spelling Correct dialog box

2. The --------- button is used to skip the spelling change for the current word.

3. --------------- option can be used to automatically replace the misspelled word with the correct spelling.

II. State true or false

1. If the right spelling is not known StarOffice Writer can help the user with some choices

2. StarOffice Writer puts a squiggly green line under some word to alert some possible spelling mistakes.

3. The StarOffice Writer will automatically correct some of the common misspelling.

III. Answer the following

1. What does Automatic Spelling Correction mean?

2. How would you carry out the spell check after the entire document is typed?

3. How would you add a word in the Auto Correct list of the StarOffice Writer?
CHAPTER 4
WORKING WITH TABLES

4.1. Creating a Simple Table

The following steps are used to create a simple, default-style table:

1) When Table → Insert → Table is selected from the menu bar, the Insert Table dialog box.

![Insert Table dialog box](image)

2) In the Name text box the name of the table is given. Using the spin arrows in the Columns and Rows text box the number of columns and rows are entered. StarOffice Writer displays the table as a grid with the specified number of columns and rows. By default each cell includes a border. The look of this border can be deleted or changed, which is described later in this chapter.

![Floating Toolbar for Insertion function](image)

4.2. Entering Data in the Table

Once the table is created StarOffice Writer places the insertion point in the first cell of the table. To move to the desired cell first a click is made inside the cell or the arrow keys can be used. One can also press Tab key to move forward through the cells or Shift + Tab to move backward through the cells.
4.3. Adding or Deleting Rows and Columns

After creating a table the required number of rows and columns can either be added or delete very easily.

4.3.1 Adding Rows or Columns

The simplest way to add a row is to press Tab in the last row of the table. StarOffice Writer adds a new row. One can also add a row or a column in the table by following the steps given below.

1. To insert a row, select the icon and press once. Now a new row is inserted below the present row.

2. To insert a Column, select the icon and press once. Now a new column is inserted to the right of the present column.

3. To insert more than a one row or column in the table, Table ➔ Insert Rows or Table ➔ Insert ➔ Columns command is used. From this one can select the rows or columns and the required quantity. If OK button is clicked he required number of columns or rows are added to the table.

![Insert Rows and Columns dialog boxes](image)

Fig 4.3. Insert Columns / Row dialog Box

4.3.2 Deleting Rows and Columns

Rows or columns can be deleted by selecting by selecting them by using the command shown below.

Table ➔ Delete ➔ Rows or Table ➔ Delete ➔ Columns.

4.3.3 Deleting the Entire table

If the entire table is selected by dragging the mouse across it and the Delete key is pressed, only the entries are deleted and not the table. To delete the table the following steps are used:
1. The entire table is selected using Edit — Select — All command while keeping the insertion point inside the table.

2. The menu option Table — Delete — Table is used to delete the selected table.

4.4. Changing the Rows/Column Width

To change the Rows/Column Width, follow these steps.

1. To resize a column, place the cursor in a table cell, hold down Alt, and then press the left or the right arrow. To resize the column without changing the width of the table, hold down Alt + Ctrl, and then press the left or the right arrows.

2. To resize a row, place the cursor in the row, hold down Alt and then press the up or the down arrows

Alternatively if Table — Table Properties command is used one would get a Table format dialog box. Choose the Columns tab and type column size in the Column Width spin boxes and click OK button to change the column width.

This method can be used when precise measurements for each column are known or needed.

![Fig 4.4 Table Format dialog box](image)

4.4.1 To make selected Rows / Columns the Same Size

Follow the steps to make the selected rows/columns the same size

? Select the rows and columns that are to be resized.

? To make all columns even, right click inside the table and select Column — Space Equally in the pop-up menu.

? To make all rows even, right click inside the table and select Row space Equally in the pop-up menu
4.5. Table Formatting Tool bar

Once a click is made inside a table a floating toolbar for tables appears at the top of the screen. The toolbar contains a number of icons which can be used for various functions related to the table.

The function of each icon in the tool bar is indicated below.

- **Table Fixed**
- **Table Fixed, Proportional**
- **Table, variable**
- **Merge Cells** – This icon is used to combine two or more cell into a single cell.
- **Split Cells** – This icon is used to split a cell into two more cells.
- **Optimise** – Clicking on this icon displays a pop-up menu with options. Like space columns equally, Space row equally, Optimum row height and Optimum column width
- **Inserting Row** – This icon is used to insert a row below the current row
- **Inserting Column** – This icon inserts a column to the right of the current column.
- **Delete Row** – This icon deletes the current row from the table
- **Delete Column** – This icon deletes the current Column from the table
- **Boarders** – This icon displays a floating toolbar with different border option for the table,
- **Line Style** – This icon is used to choose the style of line to be used for the border
- **Boarder Colour** – Clicking on this icon displays a palette of colours that can be used as a border colour for the table.
LEARN BY SOLVING

1. Create a simple table as shown below containing 3 rows and 6 columns and enter the following data as shown

<table>
<thead>
<tr>
<th></th>
<th>Swetha</th>
<th>100</th>
<th>98</th>
<th>99</th>
<th>100</th>
</tr>
</thead>
<tbody>
<tr>
<td>2</td>
<td>Srinithi</td>
<td>99</td>
<td>96</td>
<td>97</td>
<td>100</td>
</tr>
<tr>
<td>3</td>
<td>Pavithra</td>
<td>100</td>
<td>90</td>
<td>100</td>
<td>96</td>
</tr>
</tbody>
</table>

2. Insert one row at the top and enter the following

3. Add two more columns in the table between the Name column and Maths subject column for inserting marks for two subjects viz., Tamil and English and enter some fictitious marks. Also insert two more rows before the last row and enter the details for two more students.

4. Change the borders, line style and background colour of the table to a new one.

Summary

? Tables can be easily inserted at any point in the document.

? Rows and columns can be added and deleted at either at the beginning, end or in the middle of the table.

? The row/column height/width can be easily resized to exact sizes.

? The table formatting toolbar contains a number of icons which can be used for various functions related to the tables.

Exercises

I. Fill in the Blanks

1. A table is a grid with a specified no. of ------------------ and ------------------

2. To move backward through the cells of the table ------------------ key combination is used.

3. ------------------dialog box can be used to set the width of the column to an exact size.

4. ------------------ tool bar is used to change the borders of the table

5. -------,-----,------- command is used to delete the selected column.
II. **State true or false**

1. Every table is identified by a specific name.

2. Rows and columns can be inserted only at the end or beginning of the table

3. The entire table can be deleted by selecting it and pressing the delete key.

4. There is a separate tool bar available for Table formatting.

5. All the columns in a table will be of uniform width.

III. **Answer the following**

1. How will you create a table in the document?

2. How will you add a required number of rows and columns in a table?

3. How to change the width of a column in a table?

4. What are the various functions of the icons in the table formatting tool bar?

5. How to make the selected rows and columns of the same size.
CHAPTER 5

PAGE FORMATTING

5.1. Changing the Margin

Using any one the following methods, margins can be changed.

- Page Style Dialog Box
- Changing Margins Using Rulers

5.1.1. Page Style dialog Box

If the user knows the exact value for the margins then the page style dialog box can be used to make a change. The following steps are used.

1. Format → Page command is selected. A dialog box appears on the screen.
2. Click the Page tab if necessary.
3. In Margins group, type the new values in the spin boxes or use the spin arrows to change the value.
4. Click the OK button.

Use the Page Preview option in the File menu can be used to see the change.

![Page Style dialog box]

Fig 5.1 Page Style dialog box

5.1.2. Changing Margins using Rulers

If the user is not having the exact value for the margins then the ruler Option on the view menu can be used to change the margins
Following steps are used in this method.

- If the ruler is not displayed in the screen, View → Ruler option is clicked.
- The gray area of the ruler indicates the margin's top area.
- The mouse pointer is then moved in between the gray and white area of the ruler.
- When the pointer is in the right spot, it changes into a line with arrows on both sides.
- The margin guide is dragged to a new location.

5.2 Changing page orientation

To change the orientation or paper size, the following steps are used:

- The Format → Page option is clicked. The page style dialog box is displayed.
- Click the Page tab, if necessary.
- Select the necessary paper format from the Format drop-down list in the Page Format section. Or enter the values in the Width and Height spin boxes.
- For changing the orientation Portrait or Landscape radio buttons are used.

5.3 Creating a Header and Footer

To create a header, the Header tab on the Page Style dialog box can be used. A screen with various options for the header appears. Four spin boxes are also displayed, in those spin boxes the distance of the header from the text area, the header height, the distance from the left margin and the right margin are entered.

Fig 5.2. Header dialog box

170
The same procedure is followed for creating footer. The difference is, to create footer, the Footer tab is clicked instead of Header Tab.

---

<table>
<thead>
<tr>
<th>Header</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>5.4. Creating a Header and Footer</strong></td>
</tr>
<tr>
<td>When the documents are longer than one page normally some type of reference numbers are added on the page. For instance, page numbers are a must. In addition, the user may want to include other text that helps the reader identified the document. For example, the document title or the author's name can included in every page. Rather than typing this.</td>
</tr>
<tr>
<td><strong>Footer</strong></td>
</tr>
</tbody>
</table>

---

Once the header and footer are created, the text to be included can be specified. This can be done in the following steps.

1. Click in the header or footer area.
2. Click on **Insert → Fields**. A sub menu with a list of options appears. Clicking on an option in the list will insert the appropriate text in all the pages. For example, clicking on **Insert → Fields → Page Number** will insert page numbers on every page. Normal text can also be included in the header and footer. To do so, simply type the text where you want it.

---

**Learn by Solving**

1. Open the document Exercise 1. Change the margins and observe the changes.
2. Change the margins to their original settings. Using Print Preview ensure that this has been done.
3. Change the margins again using the Ruler option on the View menu and observe the change.
4. Change the page orientation and observe the result.
5. Add a header and footer to the document. In the header area include the date and the topic. In the footer, insert the page number.
Summary

? The margins for a particular page can be set to an exact value using a Page Style dialog box or approximately using Rulers.

? There are two types of page orientation viz. Portrait and landscape

? The page numbers of different styles can be inserted to a StarOffice Writer document

? Header and footer are some references remarks added at every page of the document of the top and bottom margins respectively.

Exercises

I. Fill in the blanks.

1. The default margins are ---------top and bottom margins and-------left and right margin

2. --------, -------- can be used to see the page format change on the screen.

3. --------- dialog box is used to set the width of the paper.

II. State true or false

1. Header is normally used to contain the page number.

2. The margin sizes can be set to an exact value.

3. The desired page orientation is selected using a combo box in the page dialog box

4. Margins can be resized by using the ruler.

5. Portrait orientation is also known as landscapes orientation

III. Answer the following.

1. What does page formatting mean?

2. What are the two types of page orientations?

3. How can the ruler be used to change the margin?

4. What is meant by header and footer?

5. Explain the process of changing the margins using rulers.
CHAPTER 6

SPREADSHEET

6.1 Introduction

This powerful computational tool could save time, help avoid endless and brain-numbing arithmetic, and eliminate mathematical errors. It was acknowledged by many that the invention of the spreadsheet, more than any other event, launched the personal computer revolution.

6.1.1. What is an Electronic Spreadsheet?

An electronic spreadsheet is a worksheet used in a computer to create and quickly perform “What if” analysis of inter related columnar data in workspace. Spreadsheet are made up of rows and columns.

In a spreadsheet, the rows are numbered from 1 to some length (upto 32,000 in the case of StarOffice Calc) and the columns designed with the letters A through Z, AA through AZ, and so on, as provided different spreadsheet packages.) The term ‘spreadsheet’ and ‘worksheet’ mean one and the same.

The following simple example illustrates how to use spreadsheets:

Consider an example of storing a number 150 in a cell and another number 16 in another cell. Add these two numbers electronically and store the result in a new cell. For this purpose, let us use the cells A3 and A4 for storing the numbers 150 and 16 respectively and the cell B4 for storing the sum of these two numbers.

For instance, change the number in the cell A4 in the above example. The spreadsheet recalculates the sum automatically and shows the result in the Cell B4.

Empty Spreadsheet
6.1.2. **Spreadsheet applications**

There are numerous applications possible using electronic spreadsheets. A few of the common applications are given below.

- Payment of bills
- Income tax calculations
- Invoices or bills
- Account Statements
- Inventory control
- Cost-benefits Analysis
- Financial Accounting
- Tender Evaluation
- Result analysis of students

6.1.3. **Advantages of using Electronic spreadsheets**

- Calculations are automated through the built-in mathematical financial and statistical functions.
- Accurate results to any desired level of decimal points are possible.
- Worksheets can be quite big in size
- Any part of the worksheet can be viewed or edited.
- Worksheet can be saved and retrieved later.
- Any part or whole of an existing worksheet can be merged with any existing or new worksheet.

6.1.4. **Popular Spreadsheet Software**

Commercial electronic spreadsheet packages are in use since late 1970s. VisiCalc (Visible Calculator) was the first commercial spreadsheet package developed for microcomputers in 1979. It contained 63 columns (A, B,...........BK) and 254 rows. VisiCalc was essentially a financial analysis program.

This package became very popular because of its ability to combine database management and graphics features with its spreadsheet.

The other popular spreadsheet programs are ‘Excel from Microsoft Corporation ‘Quattro Pro from Borland International, ‘Improve’ from Lotus Corporation and ‘StarOffice Calc’ from Sun Microsystems.